• @[email protected]
    link
    fedilink
    51 month ago

    Well, this is in JS to be clear

    Instead of

    const name = user.name

    It’s

    const userToName(user) => user.name;

    const name = userToName(user);

    Ad nauseum.

    • @[email protected]
      link
      fedilink
      English
      3
      edit-2
      1 month ago

      I was afraid you’d say that. That’s stupid.

      Do they give a reason for why that’s ‘necessary’?

      (Also it should be const userToName = (user) => user.name;)